You have a lot of hardcoded scaling like:
var hidpi = CairoUtils.check_hidpi_display(); scale = (hidpi) ? 2 : 1;
Why not: scale = CairoUtils.get_hidpi_scale ()
and just define the 2 once in that function?
« Back to merge proposal
You have a lot of hardcoded scaling like:
var hidpi = CairoUtils. check_hidpi_ display( );
scale = (hidpi) ? 2 : 1;
Why not: get_hidpi_ scale ()
scale = CairoUtils.
and just define the 2 once in that function?